Skip to main content

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: heynow1 Date: Dec 18, 2011 8:31am
Forum: etree Subject: Re: No Collection List

I just uploaded a show and it worked fine.

XVSKmusic is that collection

Reply to this post
Reply

Poster: 2groundhog2 Date: Dec 18, 2011 8:49am
Forum: etree Subject: Re: No Collection List

I guess I'll try to re-upload.

After finishing uploading the files, normally the next page has 4 options or places where your upload should be sent to. I only have the one option

Put my etree item into collection: (with the scroll down list of LMA Bands blank)

Reply to this post
Reply [edit]

Poster: Jeff Kaplan Date: Dec 18, 2011 9:06am
Forum: etree Subject: Re: No Collection List

i moved your item. it's deriving the other formats now.

please go into Edit item and add the correct venue and title and update the metadata.

Reply to this post
Reply

Poster: 2groundhog2 Date: Dec 18, 2011 9:34am
Forum: etree Subject: Re: No Collection List

Tried uploading another show with the same result??? Stuck on the Collection page with no bands to choose. All the files are there I just can't direct them to their home.

This one is now sitting in limbo
http://www.archive.org/details/xvsk2011-08-05

I was able to edit the previous upload with no problems, thanks Jeff. Not sure what's goin' on. I've never had this kind of trouble before?? I'll reboot & try another tomorrow but if this keeps happening......major bummer.



Reply to this post
Reply [edit]

Poster: Jeff Kaplan Date: Dec 18, 2011 10:17am
Forum: etree Subject: Re: No Collection List

i moved that one also and it is deriving. not sure what's going on. after you upload if you go to the item's url you should see the dropdown menus including etree. it was there for me and that's how i moved it.

Reply to this post
Reply [edit]

Poster: Terrapin Northwest Date: Dec 18, 2011 10:23am
Forum: etree Subject: Re: No Collection List

I seem to be having this same problem, no drop down.
GSBG2009-06-25.flac16

Reply to this post
Reply

Poster: 2groundhog2 Date: Dec 18, 2011 10:46am
Forum: etree Subject: Re: No Collection List

Exactly, No drop down. I have a mac & am also seeing an error on the LMA page at the top, right below the donation banner.

Unknown err: Invalid argument supplied for foreach() [/usr/local/petabox/www/common/Nav.inc:676]

probably has something to do with it but ?????

Anyway thanks Jeff. Gonna give it a few days and hope it fixes itself.

Reply to this post
Reply [edit]

Poster: plasmatopia Date: Dec 18, 2011 12:46pm
Forum: etree Subject: Re: No Collection List

I'm having the same issue:

http://www.archive.org/details/AoM2011-05-22.TerraIncognitaFest_QuebecCity_flac16

Reply to this post
Reply [edit]

Poster: plasmatopia Date: Dec 18, 2011 2:07pm
Forum: etree Subject: Re: No Collection List

It works now - thanks!